+
Photoshop CC 2019 in der Version 19.1.5 und früher sowie Photoshop CC 2017 in der Version 18.1.5 und früher sind von Sicherheitsproblemen betroffen.

Photoshop mit Sicherheitslücken

Das Bildbearbeitungsprogramm Photoshop CC weist mehrere Schwachstellen auf. Anwender sollten diese zeitnah mit den vom Hersteller Adobe bereitgestellt

Das Bildbearbeitungsprogramm Photoshop CC weist mehrere Schwachstellen auf. Anwender sollten diese zeitnah mit den vom Hersteller bereitgestellten Sicherheitsupdates schließen, rät das (BSI).

Angreifer könnten sonst unter Umständen beliebigen Programmcode mit Benutzerrechten auf dem Rechner ausführen. Betroffen sind Photoshop CC 2019 in der Version 19.1.5 und früher sowie Photoshop CC 2017 in der Version 18.1.5 und früher. Nach dem Update lauten die Versionsnummern 19.1.6 beziehungsweise 18.1.6.

(dpa)

Das könnte Sie auch interessieren

Kommentare