Sicherheitslücke in Thunderbird: schnell Update installieren

Mozillas jüngstes Update für den E-Mail-Client Thunderbird schließt mehrere als kritisch eingestufte Sicherheitslücken.

Mozillas jüngstes für den E-Mail-Client Thunderbird schließt mehrere als kritisch eingestufte Sicherheitslücken.

Deswegen sollten Programmnutzer es zügig installieren, rät das Bundesamt für Sicherheit in der Informationstechnik. Betroffen sind alle Ausgaben vor Version 45 für Windows, Mac und Linux.

(dpa)

Das könnte Sie auch interessieren

Kommentare